RoasTime 3 Release Official Thread

I’m in the same boat; have tried many times logging in and out, yet no Link appears to restore the backup!

After many attempts, the link kicked in and Import complete; certainly a tad buggy, so persistence is the key here!

I’m pretty disappointed in the fact that even after updating to the latest 3.0.80 I still don’t see the link to import recipes. I thought maybe it was because I hadn’t plugged into my roaster, but after having done that I still don’t see the link.

I’m not sure why there would be a time element tied to the link appearing, so just waiting seems like the wrong solution. Can the developers just add a permanent item for import on the recipe screen? Or even a menu bar item would be enough. I actually spent a bit of time refining my base recipes, and to have them completely unavailable stinks. I have my backup files waiting, I just really need to import.

Is it possible when “Edit” is selected in the RT software, that the notes/comments just open up rather than having to select SEE MORE every time? I like to reference the comments and they don’t appear unless you open. Time consuming when just using the arrow keys to flip through roasts. OR… something to see the comments on your own roast.

1 Like

Hey @tomc603 @harry

It has been posted a few times, but the import button is on the “Recently Viewed Roasts” section that is hidden until you view a roast. Definitely a bug and we will get it fixed, but the workaround is going to one of your roasts and going back to the dashboard.

1 Like

@PeterTomlins @bab mentioned this issue to me as well - it will be fixed in the next version.

1 Like

When in pre-heating, if I use the pencil in the top right corner to enter the roast name, beans, etc. then save/close and re-open the edit window the beans appear as an encoded string instead of the bean name.

MacOS, v. 3.0.80

1 Like

Did you ever figure this out? My version of RT3 does not have the link on the dashboard to restore from the RT2 backup. Edit I ended up figuring it out. I just went into a previous roast and then got back out and the link ended up appearing then. Weird!

I roasted 6.4kg of coffee tonight and the “beta.roastworld” site is telling me I only roasted 5.5kg. I went back and made sure I saved all my roasts as well. Has anyone had this happen to them?

1 Like

I’d like to see this fixed as well! Thanks for posting!

My missing roast profiles have reappeared now. I guess there was a sync lag causing the issue.

1 Like

I think the figure shown is not the amount of greens roasted but the amount of final roasted figure. I roasted 4KG greens (4 x 1Kg lots) two days ago that yielded roughly 790-800gms of roasted coffee/roast. So, the Beans Roasted on My Activity is correctly showing it as 3.165Kgs.

1 Like

Interesting. Thanks for the info. I wonder if that’s also how the previous version of Roast.world worked as well. Do you know whether not that is the case? In my opinion I’d like that number to be the pre-roast number and not the Yield.

Previous R.W tracking was for inventory management: enter the weight purchased; each roast batch size was deducted from the inventory. Each bean could be edited as an addition to inventory. Wasn’t aware it had changed but I’ll certainly pay attention next session.

Bruce

My recipe is still not giving me an alert when the Preheat has reached the target temp; anyone else experience this in RoasTime 3?

The roaster reaches the PH temp (which is based on IBTS) and then waits for the drum temp (bean probe) to come up to the required temp and stabilize. So, it takes quite a bit of time for that that to happen. In my case, with my PH set at 300C, the target temp is achieved in about 14mins but it takes another 10 or so minutes at least for the overall temp to stabilize. My ‘Charge’ commands comes around 24/25 mins.

1 Like

It is very difficult to find the RoasTime.allio.com link to download RoasTime 3.+
I was notified in RoasTime that there was a new version but there is no link from the program, nor does https://downloads.aillio.com have links to RoasTime 3. I have to dig to the top of this forum…
No clear info on where to download via roast.world. Lots of sites now. not very clear or simple

“Overlay Started” or “Roasting” floating boxes in top right hang out here forever or until you click X.
Multiple can stack up and block access to buttons behind it. Boxes are generally annoying.

It would be much more reasonable if they disappeared after 2 seconds by default.

3 Likes

Is there a way to back up or bulk download roasts from RT3 or beta.roast.world? A single .json file would be nice.
I’d like to be able to get all my data out and start working on my own analytics.

I agree!

1 Like