RoasTime 3 Release Official Thread


#44

Now I can login, but the “RoasTime v3 is Here!” window that should appear according to the video only has “guest” credentials instead of a “submit” button. Then, when I enter my username/password to migrate my data, I get an error message that says that email is owned by a user, and password doesn’t match.


#45

On the Recipe import from RT 2.5.7 to RT3, I still don’t have the link to click in RT3 to import. Is there another way to import the Recipes. (Thanks for your hard work on this. RT is a great program)


#46

That is an older (unreleased) version. Did you download from the links via the email? Or did you download from github?


#47

I haven’t received any further instructions…


#48

@matilsky @pnrenton

Can I get you guys to join this slack: https://join.slack.com/t/roastime/shared_invite/zt-h7qicu0g-E_u1DsYGRmLXEQ0czoLweg ? I can help you figure out whats going on a bit quicker from here.

Thanks!


#49

from the email link


#50

I downloaded from the link in the initial email


#51

I know your problem. If you click on a roast (go to it and view it) and go back to the dashboard, is the link there? I think I have it showing in that same block with the “recently viewed roasts” but if you have no recently viewed roasts it won’t show! Sorry!


#52

Thank you. That worked


#53

Matt,

I just followed instructions precisely, downloaded 2.5.7, created backups, then downloaded RT3 from Aillio website. Note, the file said that it is version 3.0.71. I was expecting an option to upload the recipies that I had just downloaded, but couldn’t. There is no link in my version asking if you want to upload any backups. Specifically, in the how-to video, when the user opens RT3 there is a link in the upper-right corner of the screen. There is no such link in my program, so I can’t upload anything.

**** Follow Up ******
Well. For some reason the link just appeared. But it wasn’t there initially.

For reference, after writing my initial post, I opened up RT3 to look around a bit, changed one of the default colors, changed the default X axis time, opened a couple of old roasts. Then when I hit return, back to front page, all of a sudden the link was there.

So all good now. But had me scared for a moment.


#55

me too
BUT because too few users (says Norton)
Just read carefully and follow instructions to run each time and all ok


#56

So, just did my first roast with RT3 and having a look. In general, looks great.

One thing that jumps out to me, and which I would suggest as an improvement is to either (1) calibrate the Y-axis gridlines to ROR instead of temperature, or (2) at least give users the option of having those gridlines being calibrated to ROR.

Personally, while the roast is happening, I pay a lot more attention to the ROR curve than the temperature readings. So I would prefer that the grid lines line up with ROR values.


#57

No, the duplicates did not disappear.


#58

Hi I just installed RT3 and my Norton antivirus blocked a Trojan virus attack in the aillio-driver-update.exe file:


#59

You can safely unblock that, there is no virus in that driver installation.


#60

@GStav here is what you are seeing.


#61

OK I just excluded the file from my AV list, much appreciate the quick responses guys :slight_smile:


#62

When a new roast is rated, it can be rated from 1-5 stars. However, when looking at the roast history roast ratings only show between 1-4 stars. This is just a little inconsistency that should be easy to remedy.


#63

This worked for me too! I had the exact same problem, and I looked at a roast, changed a default color, and viola! the link appeared. I’m sure others have this same issue,


#64

For anyone else, check out this comment I made: