RoasTime 3 Release Official Thread


#65

Hey @lanaiguycoffee - there is actually 5 stars on the dashboard as well. I wonder if your screen is too small?
image


#66

You are correct. Maximize the screen and all stars are there. Thanks Matthew.


#67

I just received the following when attempting to open the downloaded file:

“The file C:\Users\larry\AppData\Local\RoasTime\app-3.0.71\resources\windows\x64\Release\res\aillio-driver-update.exe is infected with Gen:Variant.Razy.609994 and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.”


#68

Two items.

  1. Recipe mode using P1 ( for a soak) in the preheat mode not working.
    Using the Recipe program, if I choose P1 in the preheat section, the roaster will go to P0 at about 195C IBTS during preheat mode ( I am choosing PH temp 265C). The roaster continues to act like it is in preheat mode but the P stays at 0 and the roaster slowly cools. If I choose P2 or above in the preheat recipe the roaster has no problems.

  2. Use of Overlay and Recipe modes
    I like to use the Overlay feature of a prior roast with the Recipe feature on the current roast. In RT 2.x this is what I did:
    1. Choose the older roast I what for comparison and click the Overlay mode feature.
    2. Create a Recipe for the current roast
    3. Click the start roast in RT

When I follow this in RT 3, the roast starts in Recipe mode but there is no Overlay.

Is there another way to have the Overlay and Recipe features on at the same time?


#69

Thanks much for this. I’ve successfully done the backup and 3.0 installation. However, I have no link for retrieving my backups. Do I read that this is something that I might need to wait a couple of hours for?

If it makes a difference, I’m not connected to the roaster. I have the program on my two machines (both iOS) desktop and laptop. And I only connect the laptop when I’m roasting, most of the rest of the time, working from my desk, on one or the other machine.


#70

And, now opening up RT2, to manually copy them, none are there. Not mission-critical, but I would like to get this feature working


#71

Try going to another page in RT3 or a previous roast or… ??. Others have reported when they come back to the Roast History page the link appears. Staying on the same Roast History page doesn’t seem to make it happen.

You don’t need the roaster connected to load the files.

Bruce


#72

Thanks Bob. I’ve even logged out, and restarted my computer, and restarted RT3, logging back in. Still no link.


#73

I think you need to stay in RT3. Just click on a roast profile then Return. Should see it then.

Bruce


#74

I downloaded RT3 according to instructions and was unable to Login. I’ve requested a password reset and still can’t login. My email is keward@mac.com.

Hey. Disregard this. It’s working now, I may have entered email wrong.


#76

Thanks bab! (And sorry I missed the name earlier.) Indeed it’s there. I was looking for that link in the Recipes section and not Roast History. I have them all now. Thank you so much!


#77

Can you confirm the preheat temp was set to the correct one on the roaster? The roaster controls itself in that aspect of preheating, the software just sets the preheat temp.


#78

I ran a system scan (using ESET Endpoint Security) after installation and it detected no issues.

Contrary to the e-mail we all got about the upgrade, however, the interface is still very purple.

But I like the upgrade, anyway.


#79

I always roast using the Recipe feature. The preheat settings in the recipe program were correct. PH 265C. P1,D8,F1 If I use this the roaster heats up to 195C IBTS in PH phase then beeps and the power goes to P0 and stays. The roaster gradually loses temperature. I have to abort and start over. If I use PH 265C P2,D8,F1 the preheat phase appears to work correctly.


#80

I;m having the same issue with pasting account and password to the login fields. I also use a pw mgr, and filling in a long, random password by hand gets accompanied no small amount of grumbling. Any chance of fixing that?


#81

Subject: Problem with BEAN INVENTORY using RT3

Successfully installed 2.5.7, downloaded my Recipes, and upgraded to 3.0.71 a couple of days ago. Everything looked good, but I didn’t do a detailed comparison of my bean inventory from old RW to Beta.

Today, after completing my 1st roast on RT3, I used “Edit” to choose the Bean…however, the drop down box had a list of my beans, but not the one I had just roasted (which I had entered into the “old” Roast World inventory on October 2, 2020). So, I did a comparison of my October 2nd additions to inventory, and found that only 6 of the 8 beans “migrated” from old RW to beta RW.

My 2nd roast today also included a bean added to old RW on October 2nd…and is one of the 6 that successfully migrated over to Beta RW…but it did not show up in the drop down box while in the Edit mode.

Both of these roasts show as “Unknown Bean.” Also found that 5 of my prior 6 roasts completed on RT2 show as “Unknow Bean” in RT3 although they still show correctly in old RW.

Any thoughts?

Thanks,
Billy

[RT3 Ver 3.0.71, Bullet 1.5 f/w 558, Windows 10]


#82

Can you please elaborate on how this works? I did not see this new feature when roasting on RT3 today.


#83

Hi Billy-

In RT3, go to the Configuration option (the gear in the lower left corner) and choose Config. The 3rd item down is Bean Predict- just click Enabled. No reason to have it off since it’s not in the way of anything.

Bruce


#84

Thanks Bruce.

It worked! I looked at this settings screen yesterday, and saw the Version info, but neglected to click on “Config.”

Now I’ll need to roast again today to see how it looks. :grin:


#85

I will try to get this sorted @jerry. I can copy/paste on Linux, what OS are you using?

Thanks!