RoasTime 3 Release Official Thread


#86

@wngsprd Can you send me the beans on old RW that you are not seeing on new RW?


#87

I have spent a long time roasting in F°, many have suggested using C° and in the past few months I have, and it plan to stick to it. Still, I really wish there as an option to see both while roasting, like a small F° temp below the C° just to help me correlate the temps. Perhaps an switch in settings to enable it for those transitioning or who prefer it?


#88

For what its worth, all the F->C issues have been fixed in V3.


#89

I didn’t know there a way to see the temp in F and C simultaneously, how do I enable it?


#90

Thanks, Matthew.

Beta RW issue:
Since I entered the 8 beans on October 2, I thought two were missing from Beta RW, but I found one of the beans with a September 25 date in Beta RW (Burundi Dry Process Murambi).

1.) The one still missing is Nicaragua Finca Buenos Aires Lot 1 (shown with Batch ID #3UGD in old RW). I entered 2.27kg originally, and old RW shows that .908 kg was roasted prior to yesterday’s roast on RT3, when I roasted another .454 kg. Interestingly, Beta RW does show this bean in “My Roasts” as the one roasted on October 8 and October 15. But not as a drop down in RT3 or as part of my Beta RW inventory.

RT3 issues:
1.) The other bean I roasted in RT3 yesterday that was not available as a drop down choice is Guatemala Xinabajul Familia Villatoro. I just now tried to edit that roast again and it is still not available as a drop down in RT3 although it is in both old RW and Beta RW.

2.) Besides the Nicaragua and Guatemala issues above, there are 5 other roasts showing the Bean as “Unknown” in RT3 “Roast History” (although they show in the Beta RW inventory on all but the Nicaragua). These are roasts between October 8 and October 18 (Burundi DP Murambi, Congo Organic Kivu Isale, and Costa Rica La Casona San Francisco 1900).

Is this the info you need?


#91

@matthew I’m on MacOS Catalina, 10.15. 7. Thanks!


#92

Is there a way to export a roast, edit, then re-import? I have a few roasts I did this weekend that are dated Dec 31, 2019, for some inexplicable reason. I cannot find a way to edit the date in RT3 or in Roast World, so I’m looking for another possibility.


#93

Billy-
I think some things got fixed on R.W over the weekend… some of my missing beans magically reappeared. [ Thanks to @derrxb Derrick! ]

Bruce


#94

Are these roasts from RT 3 or RT 2?


#95

Is it possible to export roasts in rt3? In rt2 it was.


#96

Bitdefender antivirus shows roasting 3 as a threat, and deletes it as soon as the file is unzipped. On a mac.


#97

This is a false positive detected on the usb drivers for windows that is packaged with the app. It is safe. Does it give you an option to keep it?


#98

No, but all roasts are stored in json files and not a database now so you can easily access them. What OS are you on?


#99

I just did my first set of roasts on RT3 (Mac version.) I was using a recipe for each of two back-to-back roasts. When going to preheat for roast number 2, I was immediately given the “Charge” command, despite not being at my recipe’s PH temperature. Has anyone else seen this, or something like it?


#100

@matthew, they were recorded in RT3.


#101

Windows 8, I will find them than.


#102

Would love to upgrade to RoasTime 3, but not all of my roasts are showing up in beta.roast.world. I’ve tried the force sync option, but it still doesn’t want to sync. Is there another way or am I doing something wrong?

Something I’ve also noticed, I use two logins for separating my beans and roasts I use for different purposes. I noticed that the backup feature dumped everything into one backup. Is there a solution to this?


#103

They are in AppData/Roaming(or Local)/roast-time under windows


#104

Can you send me a couple of roasts you are referring to?

Thanks!


#105

Matthew,

I just looked again at Beta RW and RT3 and there has been no change to the errors in the Beans that I described yesterday. Any thoughts?
Thanks, Billy